faceCornerIndices MethodStatic
Return an array with indices of the corners of a face
- face 0 has negative x normal
- face 1 has positive x normal
- face 2 has negative y normal
- face 3 has positive y normal
- face 4 has negative z normal
- face 5 has positive z normal
- Any other value returns face 5
- faces are CCW as viewed from outside.
faceCornerIndices(index: number): number[]
Parameter | Type | Description |
---|---|---|
index | number |
Returns - number[]
Defined in
- geometry3d/Range.ts Line 637
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.