ensureMinLengths Method
Ensure that the length of each dimension of this Range3d is at least a minimum size. If not, expand to minimum about the center.
ensureMinLengths(min: number.001): void
Parameter | Type | Description |
---|---|---|
min | number | The minimum length for each dimension. |
Returns - void
Defined in
- geometry3d/Range.ts Line 961
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.