diagonalFractionToPoint Method
Return the diagonal vector. There is no check for isNull -- if the range isNull(), the vector will have very large negative coordinates.
diagonalFractionToPoint(fraction: number, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
fraction | number | |
result | Point3d |
Returns - Point3d
Defined in
- geometry3d/Range.ts Line 530
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.