diagonal Method
Return the diagonal vector. There is no check for isNull -- if the range isNull(), the vector will have very large negative coordinates.
diagonal(result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
result | Vector3d |
Returns - Vector3d
Defined in
- geometry3d/Range.ts Line 523
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.