cloneTranslated Method
Return a copy, translated by adding shift
components in all directions.
- The translate of a null range is also a null range.
cloneTranslated(shift: Readonly<WritableXYAndZ>, result?: this): this
Parameter | Type | Description |
---|---|---|
shift | Readonly<WritableXYAndZ> | |
result | this |
Returns - this
Defined in
- geometry3d/Range.ts Line 249
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.