worldToLocal Method
Return fractional coordinates of point within the range.
- returns undefined if the range is null.
- returns undefined if any direction (x,y) has zero length
worldToLocal(point: Point2d, result?: Point2d): undefined | Point2d
Parameter | Type | Description |
---|---|---|
point | Point2d | |
result | Point2d |
Returns - undefined | Point2d
Defined in
- geometry3d/Range.ts Line 1814
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.