toFloat64Array MethodStatic
Flatten the low and high coordinates of any json object with low.x .. high.y into an array of 4 doubles
toFloat64Array(val: Readonly<WritableLowAndHighXY>): Float64Array
Parameter | Type | Description |
---|---|---|
val | Readonly<WritableLowAndHighXY> |
Returns - Float64Array
Defined in
- geometry3d/Range.ts Line 1401
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.