fromFloat64Array MethodStatic
Construct a Range2d from an array of double-precision values
fromFloat64Array<T extends Range2d>(f64: Float64Array): T
@returns a new Range2d object
Parameter | Type | Description |
---|---|---|
f64 | Float64Array | the array, which should contain exactly 4 values in this order: lowX, lowY, highX, highY |
Returns - T
a new Range2d object
Defined in
- geometry3d/Range.ts Line 1413
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.