fractionToPoint Method
Return a point given by fractional positions on the XY axes. This is done with no check for isNull !!!
fractionToPoint(fractionX: number, fractionY: number, result?: Point2d): Point2d
Parameter | Type | Description |
---|---|---|
fractionX | number | |
fractionY | number | |
result | Point2d |
Returns - Point2d
Defined in
- geometry3d/Range.ts Line 1641
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.