expandInPlace Method
Move all limits by a fixed amount.
- positive delta expands the range size
- negative delta reduces the range size
- if any dimension reduces below zero size, the whole range becomes null
expandInPlace(delta: number): void
Parameter | Type | Description |
---|---|---|
delta | number | shift to apply. |
Returns - void
Defined in
- geometry3d/Range.ts Line 1802
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.