cloneTranslated Method
Return a copy, translated by adding shift
components in all directions.
cloneTranslated(shift: Readonly<WritableXAndY>, result?: this): this
@note The translation of a null range is also a null range.
Parameter | Type | Description |
---|---|---|
shift | Readonly<WritableXAndY> | |
result | this |
Returns - this
Defined in
- geometry3d/Range.ts Line 1508
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.