packToFloat64Array MethodStatic
Copy 4d points into a packed buffer.
packToFloat64Array(data: Point4d[], result?: Float64Array): Float64Array
@returns packed point array
Parameter | Type | Description |
---|---|---|
data | Point4d[] | array of xyzw |
result | Float64Array | optional destination array. If insufficiently sized, a new array is returned. |
Returns - Float64Array
packed point array
Defined in
- geometry3d/PointHelpers.ts Line 435
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.