multiplyInPlace MethodStatic
Multiply (and replace) each block of 4 values as a Point4d.
multiplyInPlace(transform: Transform, xyzw: Float64Array): void
Parameter | Type | Description |
---|---|---|
transform | Transform | transform to apply |
xyzw | Float64Array | array of x,y,z,w points. |
Returns - void
Defined in
- geometry3d/PointHelpers.ts Line 479
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.