getYAtUncheckedPointIndex Method
Get y coordinate by point index, with no index checking
getYAtUncheckedPointIndex(pointIndex: number): number
Parameter | Type | Description |
---|---|---|
pointIndex | number | index to access |
Returns - number
Defined in
- geometry3d/Point2dArrayCarrier.ts Line 126
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.