pointCountExcludingTrailingWraparound MethodStatic
Return the number of points when trailing points that match point 0 are excluded.
pointCountExcludingTrailingWraparound(data: Readonly<WritableXAndY>[]): number
Parameter | Type | Description |
---|---|---|
data | Readonly<WritableXAndY>[] | array of XAndY points. |
Returns - number
Defined in
- geometry3d/PointHelpers.ts Line 341
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.