fromJSON MethodStatic
Set x and y from a JSON input such as [1,2]
or {x:1, y:2}
- If no JSON input is provided, 0 would be used as default values for x and y.
fromJSON(json?: XYProps): Point2d
Parameter | Type | Description |
---|---|---|
json | XYProps | the JSON input |
Returns - Point2d
Defined in
- geometry3d/Point2dVector2d.ts Line 205
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.