crossProductToPoints Method
Returns the (scalar) cross product of vector from this to targetA and vector from this to targetB
crossProductToPoints(target1: Readonly<WritableXAndY>, target2: Readonly<WritableXAndY>): number
Parameter | Type | Description |
---|---|---|
target1 | Readonly<WritableXAndY> | target of first vector |
target2 | Readonly<WritableXAndY> | target of second vector |
Returns - number
Defined in
- geometry3d/Point2dVector2d.ts Line 337
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.