isPointInPlane Method
Returns true if spacePoint is within distance tolerance of the plane.
- This logic is identical to the Plane3d method but avoids a level of function call.
isPointInPlane(spacePoint: Point3d, tolerance: numberGeometry.smallMetricDistance): boolean
Parameter | Type | Description |
---|---|---|
spacePoint | Point3d | |
tolerance | number |
Returns - boolean
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.