createPointPointVectorInPlane MethodStatic
Create a plane defined by two points and an in-plane vector.
createPointPointVectorInPlane(pointA: Point3d, pointB: Point3d, vector: Vector3d): undefined | Plane3dByOriginAndUnitNormal
Parameter | Type | Description |
---|---|---|
pointA | Point3d | any point in the plane |
pointB | Point3d | any other point in the plane |
vector | Vector3d | any vector in the plane but not parallel to the vector from pointA to pointB |
Returns - undefined | Plane3dByOriginAndUnitNormal
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.