createOriginAndVectors MethodStatic
Create a plane defined by a point and two vectors in the plane
createOriginAndVectors(pointA: Point3d, vectorB: Vector3d, vectorC: Vector3d): undefined | Plane3dByOriginAndUnitNormal
Parameter | Type | Description |
---|---|---|
pointA | Point3d | any point in the plane |
vectorB | Vector3d | any vector in the plane |
vectorC | Vector3d | any vector in the plane but not parallel to vectorB |
Returns - undefined | Plane3dByOriginAndUnitNormal
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.