createOriginAndTargets MethodStatic
Create a plane defined by three points.
createOriginAndTargets(pointA: Point3d, pointB: Point3d, pointC: Point3d): undefined | Plane3dByOriginAndUnitNormal
Parameter | Type | Description |
---|---|---|
pointA | Point3d | any point in the plane. This will be the origin. |
pointB | Point3d | any other point in the plane |
pointC | Point3d | any third point in the plane but not on the line of pointA and pointB |
Returns - undefined | Plane3dByOriginAndUnitNormal
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.