tripleProductXYW MethodStatic
Returns the determinant of 3x3 matrix with first and second rows created from the 3 xy points and the third row created from the 3 numbers: [columnA.x columnB.x columnC.x] [columnA.y columnB.y columnC.y] [ weightA weightB weightC ]
tripleProductXYW(columnA: Readonly<WritableXAndY>, weightA: number, columnB: Readonly<WritableXAndY>, weightB: number, columnC: Readonly<WritableXAndY>, weightC: number): number
Parameter | Type | Description |
---|---|---|
columnA | Readonly<WritableXAndY> | |
weightA | number | |
columnB | Readonly<WritableXAndY> | |
weightB | number | |
columnC | Readonly<WritableXAndY> | |
weightC | number |
Returns - number
Defined in
- Geometry.ts Line 768
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.