tripleProductPoint4dXYW MethodStatic
Returns the determinant of 3x3 matrix columns created by the given Point4d
ignoring the z part:
[columnA.x columnB.x columnC.x]
[columnA.y columnB.y columnC.y]
[columnA.w columnB.w columnC.w]
tripleProductPoint4dXYW(columnA: Point4d, columnB: Point4d, columnC: Point4d): number
Parameter | Type | Description |
---|---|---|
columnA | Point4d | |
columnB | Point4d | |
columnC | Point4d |
Returns - number
Defined in
- Geometry.ts Line 785
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.