stepCount MethodStatic
Return the number of steps to take so that numSteps * stepSize >= total
.
minCount
is returned in the following 3 cases:- (a)
stepSize <= 0
- (b)
stepSize >= total
- (b)
numSteps < minCount
- (a)
maxCount
is returned ifnumSteps > maxCount
.
stepCount(stepSize: number, total: number, minCount: number1, maxCount: number101): number
Parameter | Type | Description |
---|---|---|
stepSize | number | |
total | number | |
minCount | number | |
maxCount | number |
Returns - number
Defined in
- Geometry.ts Line 1146
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.