meanCurvatureOfRadii MethodStatic
Return the mean curvature for two radii.
- Curvature is the reciprocal of radius.
- 0 radius implies 0 curvature.
meanCurvatureOfRadii(r0: number, r1: number): number
Parameter | Type | Description |
---|---|---|
r0 | number | first radius |
r1 | number | second radius |
Returns - number
Defined in
- Geometry.ts Line 844
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.