lexicalXYLessThan MethodStatic
Lexical comparison of (a.x, a.y) and (b.x, b.y) with x as first test and y as second (z is ignored).
- This is appropriate for a horizontal sweep in the plane.
lexicalXYLessThan(a: XY | XYZ, b: XY | XYZ): "-1" | "0" | "1"
Parameter | Type | Description |
---|---|---|
a | XY | XYZ | |
b | XY | XYZ |
Returns - "-1" | "0" | "1"
Defined in
- Geometry.ts Line 451
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.