isSamePoint3d MethodStatic
Boolean test for small dataA.distance(dataB)
within tolerance
.
- smallMetricDistance is used if tolerance is
undefined
.
isSamePoint3d(dataA: Point3d, dataB: Point3d, tolerance: numberGeometry.smallMetricDistance): boolean
Parameter | Type | Description |
---|---|---|
dataA | Point3d | |
dataB | Point3d | |
tolerance | number |
Returns - boolean
Defined in
- Geometry.ts Line 396
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.