isSamePoint2d MethodStatic
Boolean test for small xy-distance within tolerance
.
- smallMetricDistance is used if tolerance is
undefined
.
isSamePoint2d(dataA: Point2d, dataB: Point2d, tolerance: numberGeometry.smallMetricDistance): boolean
Parameter | Type | Description |
---|---|---|
dataA | Point2d | |
dataB | Point2d | |
tolerance | number |
Returns - boolean
Defined in
- Geometry.ts Line 433
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.