isSameCoordinateWithToleranceFactor MethodStatic
Boolean test for metric coordinate near-equality (i.e., if x
and y
are almost equal) using
tolerance = toleranceFactor * smallMetricDistance
isSameCoordinateWithToleranceFactor(x: number, y: number, toleranceFactor: number): boolean
Parameter | Type | Description |
---|---|---|
x | number | |
y | number | |
toleranceFactor | number |
Returns - boolean
Defined in
- Geometry.ts Line 361
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.