isIn01WithTolerance MethodStatic
Test if x
is in the interval [0,1] for a given tolerance
.
isIn01WithTolerance(x: number, tolerance: number): boolean
Parameter | Type | Description |
---|---|---|
x | number | value to test. |
tolerance | number | allowable distance outside the interval within which to classify x as inside. |
Returns - boolean
Defined in
- Geometry.ts Line 1178
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.