isIn01 MethodStatic
Test if x
is in the interval [0,1] (but skip the test if apply01 = false
).
- This odd behavior is very convenient for code that sometimes does not do the filtering.
isIn01(x: number, apply01: booleantrue): boolean
Parameter | Type | Description |
---|---|---|
x | number | value to test. |
apply01 | boolean | if false, return true for all values of x . Default is true. |
Returns - boolean
Defined in
- Geometry.ts Line 1170
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.