isAlmostEqualOptional MethodStatic
Returns true
if both values are undefined
or if both are defined and almost equal within tolerance.
If one is undefined
and the other is not, then false
is returned.
isAlmostEqualOptional(a: number, b: number, tolerance: number): boolean
Parameter | Type | Description |
---|---|---|
a | number | |
b | number | |
tolerance | number |
Returns - boolean
Defined in
- Geometry.ts Line 512
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.