isAlmostEqualEitherNumber MethodStatic

Toleranced test for equality to at least one of two numbers.

isAlmostEqualEitherNumber(a: number, b: number, c: number, tolerance: numberGeometry.smallAngleRadians): boolean

@returns true if and only if a and b are almost equal, or a and c are almost equal.

Parameter Type Description
a number  
b number  
c number  
tolerance number relative tolerance. Default value is smallAngleRadians.

Returns - boolean

true if and only if a and b are almost equal, or a and c are almost equal.

Defined in

Last Updated: 21 November, 2024