hypotenuseXY MethodStatic
Return the hypotenuse (i.e., sqrt(x*x + y*y)
).
- This is much faster than
Math.hypot(x,y)
.
hypotenuseXY(x: number, y: number): number
Parameter | Type | Description |
---|---|---|
x | number | |
y | number |
Returns - number
Defined in
- Geometry.ts Line 673
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.