exactEqualNumberArrays MethodStatic
Test for exact match of two number arrays.
Returns true
if both arrays have the same length and entries, or if both arrays are empty or undefined
.
exactEqualNumberArrays(a: number[], b: number[]): boolean
Parameter | Type | Description |
---|---|---|
a | number[] | |
b | number[] |
Returns - boolean
Defined in
- Geometry.ts Line 1214
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.