distanceXYXY MethodStatic
Return the distance between xy points given as numbers.
distanceXYXY(x0: number, y0: number, x1: number, y1: number): number
Parameter | Type | Description |
---|---|---|
x0 | number | x coordinate of point 0 |
y0 | number | y coordinate of point 0 |
x1 | number | x coordinate of point 1 |
y1 | number | y coordinate of point 1 |
Returns - number
Defined in
- Geometry.ts Line 709
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.