correctSmallFraction MethodStatic
Correct a small fraction.
correctSmallFraction(fraction: number, replacement: number0.0): number
@returns fraction
if it is defined and has absolute value greater than smallFraction;
otherwise returns replacement
Parameter | Type | Description |
---|---|---|
fraction | number | fraction to test |
replacement | number | value to return if fraction is too small. Default is zero. |
Returns - number
fraction
if it is defined and has absolute value greater than smallFraction;
otherwise returns replacement
Defined in
- Geometry.ts Line 325
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.