almostEqualArrays MethodStatic
Test for match of two arrays of type T
.
Returns true
if both arrays have the same length and have the same entries (or both are empty arrays).
almostEqualArrays<T>(a: T[], b: T[], testFunction: (p: T, q: T) => boolean): boolean
Parameter | Type | Description |
---|---|---|
a | T[] | |
b | T[] | |
testFunction | (p: T, q: T) => boolean |
Returns - boolean
Defined in
- Geometry.ts Line 1235
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.