rangeOfConvexClipPlaneSetIntersectionWithRange MethodStatic
Return the (possibly null) range of the intersection of the convex set with a range.
- The convex set is permitted to be unbounded (e.g. a single plane). The range parameter provides bounds.
rangeOfConvexClipPlaneSetIntersectionWithRange(convexSet: ConvexClipPlaneSet, range: Range3d): Range3d
Parameter | Type | Description |
---|---|---|
convexSet | ConvexClipPlaneSet | convex set for intersection. |
range | Range3d | range to intersect |
Returns - Range3d
Defined in
- clipping/ClipUtils.ts Line 472
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.