clipAnyRegion MethodStatic
Compute and return the portions of the input region that are within the clipper.
clipAnyRegion(region: AnyRegion, clipper: Clipper): undefined | AnyRegion
@returns clipped subregion, as a single AnyRegion
Parameter | Type | Description |
---|---|---|
region | AnyRegion | input region, unmodified |
clipper | Clipper | used to compute the clipped components |
Returns - undefined | AnyRegion
clipped subregion, as a single AnyRegion
Defined in
- clipping/ClipUtils.ts Line 236
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.