fractionPeriod Method
Return 2PI divided by the sweep radians (i.e. 360 degrees divided by sweep angle).
- This is the number of fractional intervals required to cover a whole circle.
fractionPeriod(): number
@returns period of the sweep, or 1 if sweep is empty.
Returns - number
period of the sweep, or 1 if sweep is empty.
Defined in
- geometry3d/AngleSweep.ts Line 226
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.