isMagnitudeLessThanOrEqual Method
Test if this angle has magnitude no greater than that of other
.
isMagnitudeLessThanOrEqual(other: Angle): boolean
Parameter | Type | Description |
---|---|---|
other | Angle | the other angle |
Returns - boolean
Defined in
- geometry3d/Angle.ts Line 358
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.