isAlmostEqualAllowPeriodShift Method
Test if this angle and other
are equivalent, allowing shift by full circle (i.e., multiples of 2 * PI
).
isAlmostEqualAllowPeriodShift(other: Angle, radianTol: numberGeometry.smallAngleRadians): boolean
Parameter | Type | Description |
---|---|---|
other | Angle | the other angle |
radianTol | number | radian tolerance with default value of Geometry.smallAngleRadians |
Returns - boolean
Defined in
- geometry3d/Angle.ts Line 367
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.