fromJSON MethodStatic
Create an Angle from a JSON object
fromJSON(json?: AngleProps, defaultValRadians?: number): Angle
@returns a new Angle
Parameter | Type | Description |
---|---|---|
json | AngleProps | object from JSON.parse. If a number, value is in DEGREES |
defaultValRadians | number | if json is undefined, default value in radians. |
Returns - Angle
a new Angle
Defined in
- geometry3d/Angle.ts Line 155
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.