buildHullAndInletsForPolygon Method
- Input a ClipTreeRoot that has start and count data
- Build the hull for that data range
- Store the hull points in the root
- Add children with start and count data
- Recursively move to children
buildHullAndInletsForPolygon(root: AlternatingCCTreeNode): boolean
Parameter | Type | Description |
---|---|---|
root | AlternatingCCTreeNode |
Returns - boolean
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.