evaluateBasisFunctions1 Method
Evaluate basis functions f[], derivatives df[], and optional second derivatives ddf[] at a parameter u in a knot span.
evaluateBasisFunctions1(knotIndex0: number, u: number, f: Float64Array, df: Float64Array, ddf?: Float64Array): boolean
@returns true if and only if output arrays are sufficiently sized.
Returns - boolean
true if and only if output arrays are sufficiently sized.
Defined in
- bspline/KnotVector.ts Line 398
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.