reverseInPlace Method
Reverse the curve in place.
- Poles are reversed.
- Knot values are mirrored around the middle of the knot array.
reverseInPlace(): void
Returns - void
Defined in
- bspline/BSplineCurve.ts Line 221
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.