spanFractionToKnot Method

Convert the fractional position in the given span to a knot.

  • The returned value is not necessarily a knot, but it is a valid parameter in the domain of the B-spline curve.

spanFractionToKnot(spanIndex: number, spanFraction: number): number

Parameter Type Description
spanIndex number  
spanFraction number  

Returns - number

Defined in

Last Updated: 21 February, 2025