knotToPoint Method
Evaluate the curve at the given parameter.
knotToPoint(u: number, result?: Point3d): Point3d
@returns the point on the curve.
Parameter | Type | Description |
---|---|---|
u | number | parameter in curve domain. |
result | Point3d | optional result. |
Returns - Point3d
the point on the curve.
Defined in
- bspline/BSplineCurve.ts Line 657
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.