getSaturatedBezierSpan3dH Method
Return the Bezier fragment corresponding to the given span of this curve.
getSaturatedBezierSpan3dH(spanIndex: number, result?: BezierCurveBase): undefined | BezierCurve3dH
Parameter | Type | Description |
---|---|---|
spanIndex | number | index of span. |
result | BezierCurveBase | optional reusable curve. This will only be reused if its type and order matches. |
Returns - undefined | BezierCurve3dH
Defined in
- bspline/BSplineCurve.ts Line 829
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.